<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Win a Ryders Eyewear RYDERS FYRE- Lens &#8211; Dirt Rag</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dirt Rag &raquo; Feed" href="http://dirtragmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dirt Rag &raquo; Comments Feed" href="http://dirtragmag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dirt Rag &raquo; iCal Feed" href="http://dirtragmag.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Dirt Rag &raquo; Win a Ryders Eyewear RYDERS FYRE- Lens Comments Feed" href="http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dirtragmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://dirtragmag.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://dirtragmag.com/?mcsf_action=main_css&#038;ver=4.7.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://dirtragmag.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dcwp_plugin_admin_dcsmt_css-css'  href='http://dirtragmag.com/wp-content/plugins/social-media-tabs/css/admin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://dirtragmag.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://dirtragmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://dirtragmag.com/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://dirtragmag.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://dirtragmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/dirtragmag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/social-media-tabs/js/jquery.dcsmt.1.0.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=3.6C'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://dirtragmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dirtragmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dirtragmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Kona Honzo CR Trail DL' href='http://dirtragmag.com/review-kona-honzo-cr-trail-dl/' />
<link rel='next' title='Blast From the Past: First ever production full-suspension singlespeed, the Kona A' href='http://dirtragmag.com/blast-from-the-past-first-ever-production-full-suspension-singlespeed-the-kona-a/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/" />
<link rel='shortlink' href='http://dirtragmag.com/?p=14960582' />
<link rel="alternate" type="application/json+oembed" href="http://dirtragmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdirtragmag.com%2Fwin-a-ryders-eyewear-ryders-fyre-lens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dirtragmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdirtragmag.com%2Fwin-a-ryders-eyewear-ryders-fyre-lens%2F&#038;format=xml" />
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<noscript><link rel="stylesheet" type="text/css" href="http://dirtragmag.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow-noscript.css?ver=" /></noscript><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array();  var psAutoplay = new Array();  var psFluid = new Array(); var psTrans = new Array(); var psSpeed = new Array(); var psLoop = new Array();/* ]]> */</script><!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="22b48c54541a63ca90e75bc695d92345d3cbaf8e9a35a35a5a5590aadfcba3c9" async></script><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #be1e2d; background: rgba(190, 30, 45, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #be1e2d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #be1e2d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #be1e2d; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #be1e2d; }
</style>
<!--[if lt IE 9]>
<script src="http://dirtragmag.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

	<link rel="stylesheet" href="http://dirtragmag.com/wp-content/plugins/social-media-tabs/css/dcsmt.css" type="text/css" media="screen"  />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.mh-container-outer {
    margin: auto;
}

.hide {
    display: none;
}

.side-ad {
    margin: 0;
    position: fixed;
    top: 0;
    transition: transform 0.3s;
}

.side-ad-left {
    right: 0;
    margin-right: 82%;
}

.side-ad-right {
    margin-left: 82%;
    left: 0;
}


.mh-site-identity { width: 28%; }
.mh-header-widget-2 { width: 68.83%; }
@media screen and (max-width: 767px) {
    .mh-site-identity, .mh-header-widget-2 { width: 100%; }
}
		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Dirt Rag"/>
  <meta property="og:title" content="Win a Ryders Eyewear RYDERS FYRE- Lens"/>
  <meta property="og:url" content="http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Ryders Eyewear has partnered with us to give one winner a RYDERS FYRE- Lens. Enter to win below.



The five most innovative advancements in sports optics, packed into one lens. Developed in partnership with Essilor® Sun Solution-, the RYDERS FYRE- lens is the only lens of its kind on the planet"/>
  <meta property="og:image" content="http://dirtragmag.com/wp-content/uploads/2017/06/bet-fyre.jpg"/>
  <meta property="article:published_time" content="2017-06-29T00:01:59+00:00"/>
  <meta property="article:modified_time" content="2017-06-28T15:13:25+00:00" />
  <meta property="og:updated_time" content="2017-06-28T15:13:25+00:00" />
  <meta property="article:section" content="CONTESTS"/>
  <meta property="article:section" content="EQUIPMENT"/>
  <meta property="article:section" content="GEAR"/>
  <meta property="article:publisher" content="https://www.facebook.com/dirtrag/"/>
  <meta property="fb:admins" content="659799458"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Win a Ryders Eyewear RYDERS FYRE- Lens"/>
  <meta itemprop="description" content="Ryders Eyewear has partnered with us to give one winner a RYDERS FYRE- Lens. Enter to win below.



The five most innovative advancements in sports optics, packed into one lens. Developed in partnership with Essilor® Sun Solution-, the RYDERS FYRE- lens is the only lens of its kind on the planet"/>
  <meta itemprop="image" content="http://dirtragmag.com/wp-content/uploads/2017/06/bet-fyre.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Win a Ryders Eyewear RYDERS FYRE- Lens"/>
  <meta name="twitter:url" content="http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/"/>
  <meta name="twitter:description" content="Ryders Eyewear has partnered with us to give one winner a RYDERS FYRE- Lens. Enter to win below.



The five most innovative advancements in sports optics, packed into one lens. Developed in partnership with Essilor® Sun Solution-, the RYDERS FYRE- lens is the only lens of its kind on the planet"/>
  <meta name="twitter:image" content="http://dirtragmag.com/wp-content/uploads/2017/06/bet-fyre.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@https://twitter.com/DirtRag"/>
 <!-- SEO -->
  <link rel="canonical" href="http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/"/>
  <meta name="description" content="Ryders Eyewear has partnered with us to give one winner a RYDERS FYRE- Lens. Enter to win below.



The five most innovative advancements in sports optics, packed into one lens. Developed in partnership with Essilor® Sun Solution-, the RYDERS FYRE- lens is the only lens of its kind on the planet"/>
  <meta name="author" content="Maurice Tierney VII"/>
  <meta name="publisher" content="Dirt Rag"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-14960582 single-format-standard wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="enhancedtextwidget-18" class="hide mh-widget mh-header-1 widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/28844187/DR_300x250_Square1', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-0').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square2', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-1').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square3', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-2').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square4', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-3').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square5', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-4').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square6', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-5').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square7', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-6').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square8', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1487038544877-7').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_300x250_Square9', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1491930326765-0').addService(googletag.pubads());
     googletag.defineSlot('/28844187/DR_300x250_Square10', [[300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1492020099783-0').addService(googletag.pubads());

googletag.defineSlot('/28844187/DR_Leaderboard', [[728, 90], [970, 415], [970, 90]], 'div-gpt-ad-1487038544877-8').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_Left_Background_Ad', [768, 1024], 'div-gpt-ad-1487038544877-9').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_Mobile_Leaderboard', [[320, 50], [300, 100], [300, 250]], 'div-gpt-ad-1487038544877-10').addService(googletag.pubads());
    //googletag.defineOutOfPageSlot('/28844187/DR_Prestitial_Float', 'div-gpt-ad-1447109848196-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/28844187/TEST_DR_PRESTITIAL_FLOAT', 'div-gpt-ad-1491955404009-0').addService(googletag.pubads());
    googletag.defineSlot('/28844187/DR_Right_Background_Ad', [768, 1024], 'div-gpt-ad-1487038544877-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script></div></div><div id="enhancedtextwidget-19" class="side-ad side-ad-left mh-widget mh-header-1 widget_text enhanced-text-widget"><div class="textwidget widget-text">
<!-- /28844187/DR_Left_Background_Ad -->
<div id='div-gpt-ad-1487038544877-9' style='height:1024px; width:768px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-9'); });
</script>
</div>
</div></div><div id="enhancedtextwidget-20" class="side-ad side-ad-right mh-widget mh-header-1 widget_text enhanced-text-widget"><div class="textwidget widget-text">
<!-- /28844187/DR_Right_Background_Ad -->
<div id='div-gpt-ad-1487038544877-12' style='height:1024px; width:768px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-12'); });
</script>
</div>
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-left-container"><ul id="menu-header-left" class="menu"><li id="menu-item-14959218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14959218"><a href="http://dirtragmag.com/coolshops/">Cool Shops</a></li>
<li id="menu-item-14959552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14959552"><a href="http://dirtragmag.com/category/contests/">CONTESTS</a></li>
<li id="menu-item-14959219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959219"><a href="https://rotatingmassmedia.com/store/product-category/subscriptions/">Subscribe</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-14959220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959220"><a href="https://www.facebook.com/dirtrag/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-14959221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959221"><a href="https://twitter.com/DirtRag"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-14959222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959222"><a href="https://www.instagram.com/dirtragmag/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://dirtragmag.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="290" height="100" src="http://dirtragmag.com/wp-content/uploads/2017/04/DRHEADERLOGO-1.jpg" class="custom-logo" alt="" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-4" class="mh-widget mh-header-2 widget_text">			<div class="textwidget">
<!-- /28844187/DR_Leaderboard -->
<div id='div-gpt-ad-1487038544877-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-8'); });
</script>
</div>



</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-14959183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14959183"><a href="http://dirtragmag.com/category/gear/">GEAR</a>
<ul class="sub-menu">
	<li id="menu-item-14959184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959184"><a href="http://dirtragmag.com/category/gear/bike-reviews/">BIKES</a></li>
	<li id="menu-item-14959187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959187"><a href="http://dirtragmag.com/category/gear/suspension/">SUSPENSION</a></li>
	<li id="menu-item-14959190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959190"><a href="http://dirtragmag.com/category/gear/wheels/">WHEELS</a></li>
	<li id="menu-item-14959188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959188"><a href="http://dirtragmag.com/category/gear/tires/">TIRES</a></li>
	<li id="menu-item-14959185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959185"><a href="http://dirtragmag.com/category/gear/component-reviews/">COMPONENTS</a></li>
	<li id="menu-item-14959189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959189"><a href="http://dirtragmag.com/category/gear/accessory-and-apparel-reviews/">WEARABLES</a></li>
	<li id="menu-item-14959186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14959186"><a href="http://dirtragmag.com/category/gear/equipment/">EQUIPMENT</a></li>
</ul>
</li>
<li id="menu-item-14959191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959191"><a href="http://dirtragmag.com/category/news/">NEWS</a></li>
<li id="menu-item-14959192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14959192"><a href="http://dirtragmag.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-14959195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959195"><a href="http://dirtragmag.com/category/opinion/rant/">THE RANT</a></li>
	<li id="menu-item-14959194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959194"><a href="http://dirtragmag.com/category/opinion/essays/">ESSAYS</a></li>
	<li id="menu-item-14959193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959193"><a href="http://dirtragmag.com/category/opinion/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li id="menu-item-14959196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14959196"><a href="http://dirtragmag.com/category/feature/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-14959201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959201"><a href="http://dirtragmag.com/category/feature/adventures/">RIDE ADVENTURES</a></li>
	<li id="menu-item-14959204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959204"><a href="http://dirtragmag.com/category/interviews/">INTERVIEWS</a></li>
	<li id="menu-item-14959198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959198"><a href="http://dirtragmag.com/category/feature/culture/">BIKE CULTURE</a></li>
	<li id="menu-item-14959199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959199"><a href="http://dirtragmag.com/category/feature/blast-past/">BLAST FROM THE PAST</a></li>
	<li id="menu-item-14959197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959197"><a href="http://dirtragmag.com/category/feature/access-advocacy/">ADVOCACY</a></li>
	<li id="menu-item-14959203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959203"><a href="http://dirtragmag.com/category/feature/riders-write/">YOUR STORIES</a></li>
	<li id="menu-item-14959200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959200"><a href="http://dirtragmag.com/category/feature/racing/">RACING</a></li>
	<li id="menu-item-14959202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959202"><a href="http://dirtragmag.com/category/feature/video/">VIDEOS</a></li>
</ul>
</li>
<li id="menu-item-14959205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959205"><a href="http://dirtragmag.com/category/featured-ride/">TRAILS</a></li>
<li id="menu-item-14959206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14959206"><a href="http://dirtragdirtfest.com/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-14959207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959207"><a href="http://pa.dirtragdirtfest.com">DIRT FEST PA</a></li>
	<li id="menu-item-14959208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959208"><a href="http://wv.dirtragdirtfest.com">DIRT FEST WV</a></li>
	<li id="menu-item-14959209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959209"><a href="http://bicycletimesadventurefest.com">ADVENTURE FEST</a></li>
</ul>
</li>
<li id="menu-item-14959210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959210"><a href="https://rotatingmassmedia.com/store/">STORE</a></li>
<li id="menu-item-14959211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959211"><a href="https://rotatingmassmedia.com/store/product-category/subscriptions/">SUBSCRIBE</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://dirtragmag.com/blast-from-the-past-first-ever-production-full-suspension-singlespeed-the-kona-a/" title="Blast From the Past: First ever production full-suspension singlespeed, the Kona A">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Blast From the Past: First ever production full-suspension singlespeed, the Kona A						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BLAST FROM THE PAST							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/" title="Win a Ryders Eyewear RYDERS FYRE- Lens">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 29, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Win a Ryders Eyewear RYDERS FYRE- Lens						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																CONTESTS							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://dirtragmag.com/review-kona-honzo-cr-trail-dl/" title="Review: Kona Honzo CR Trail DL">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Review: Kona Honzo CR Trail DL						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BIKES							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://dirtragmag.com/first-ride-review-intense-carbine/" title="First Ride Review: Intense Carbine">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							First Ride Review: Intense Carbine						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																BIKES							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://dirtragmag.com/the-hidden-downieville/" title="The Hidden Downieville">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Hidden Downieville						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																FEATURED RIDES							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://dirtragmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://dirtragmag.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://dirtragmag.com/category/contests/" itemprop="url"><span itemprop="title">CONTESTS</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Win a Ryders Eyewear RYDERS FYRE- Lens</nav>
<article id="post-14960582" class="post-14960582 post type-post status-publish format-standard has-post-thumbnail hentry category-contests category-equipment category-gear tag-bicycle tag-bikelife tag-dirt-rag tag-giveaway tag-ridebikesbehappy tag-ryderseyewear tag-win">
	<header class="entry-header clearfix"><h1 class="entry-title">Win a Ryders Eyewear RYDERS FYRE- Lens</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://dirtragmag.com/2017/06/">June 29, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://dirtragmag.com/author/mauricetierneyvii/">Maurice Tierney VII</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://dirtragmag.com/category/contests/" rel="category tag">CONTESTS</a>, <a href="http://dirtragmag.com/category/gear/equipment/" rel="category tag">EQUIPMENT</a>, <a href="http://dirtragmag.com/category/gear/" rel="category tag">GEAR</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><span style="font-weight: 400;"><a href="https://www.ryderseyewear.com/pa_lens-options/fyre/" target="_blank" rel="noopener noreferrer">Ryders Eyewear</a> has partnered with us to give one winner a <a href="https://www.ryderseyewear.com/pa_lens-options/fyre/" target="_blank" rel="noopener noreferrer">RYDERS FYRE- Lens</a></span><span style="font-weight: 400;">. Enter to win below.</span></p>
<p><a href="https://www.ryderseyewear.com/pa_lens-options/fyre/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-large" src="https://www.jotform.us/uploads/RotatingMassMedia/60955671456162/3743961376874652066/Roam-trio.jpg" width="1025" height="700" /></a></p>
<p>The five most innovative advancements in sports optics, packed into one lens. Developed in partnership with Essilor® Sun Solution-, the <a href="https://www.ryderseyewear.com/pa_lens-options/fyre/" target="_blank" rel="noopener noreferrer">RYDERS FYRE- lens</a> is the only lens of its kind on the planet, with unmatched versatility, fog-resistance and clarity. NXT – Advanced impact protection and superior optics. antiFOG – Military-grade fog-resistance. VARIA – Fast-acting, wide-range photochromic technology. COLOUR BOOST – 20% faster colour recognition. MLV MIRROR – Allows VARIA to perform at its full potential.</p>
<p><a href="https://www.ryderseyewear.com/pa_lens-options/fyre/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-large" src="https://www.jotform.us/uploads/RotatingMassMedia/60955671456162/3743961376874652066/bet-fyre.jpg" width="1800" height="629" /></a></p>
<p><span style="font-weight: 400;">Complete the survey below by 11:59 p.m., July 5, 2017 to be entered to win. We will choose and notify a winner the following day. Some </span><a href="http://rotatingmassmedia.com/contests"><span style="font-weight: 400;">terms and conditions apply</span></a><span style="font-weight: 400;">, but don’t they always? Open to U.S. residents, only. Sorry, but that’s not our choice. &#8211; </span><b>If you are on a mobile device, </b><a href="https://www.surveymonkey.com/r/9JXNH7F" target="_blank" rel="noopener noreferrer"><b>click here to take the survey</b></a><b>.</b></p>
<p><script>(function(t,e,n,o){var s,c,m;t.SMCX=t.SMCX||[],e.getElementById(o)||(s=e.getElementsByTagName(n),c=s[s.length-1],m=e.createElement(n),m.type="text/javascript",m.async=!0,m.id=o,m.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/yv_2BnmTAul1nbzRPz_2BgRvbMmIL1fH6DWKxvfqsEINvGG_2Fx6cC90wIYHPmJQopWo8w.js"].join(""),c.parentNode.insertBefore(m,c))})(window,document,"script","smcx-sdk");</script></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/&t=Win a Ryders Eyewear RYDERS FYRE- Lens', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Win a Ryders Eyewear RYDERS FYRE- Lens -&url=http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/&media=http://dirtragmag.com/wp-content/uploads/2017/06/bet-fyre.jpg&description=Win a Ryders Eyewear RYDERS FYRE- Lens', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://dirtragmag.com/win-a-ryders-eyewear-ryders-fyre-lens/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#3b04484e59515e584f066c52551b5a1b69425f5e49481b7e425e4c5e5a491b69627f7e69681b7d62697e161b775e55481d5a564b0059545f4206534f4f4b0114145f52494f495a5c565a5c15585456144c5255165a1649425f5e4948165e425e4c5e5a491649425f5e4948165d42495e16575e554814" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://dirtragmag.com/tag/bicycle/" rel="tag">bicycle</a></li><li><a href="http://dirtragmag.com/tag/bikelife/" rel="tag">bikelife</a></li><li><a href="http://dirtragmag.com/tag/dirt-rag/" rel="tag">Dirt Rag</a></li><li><a href="http://dirtragmag.com/tag/giveaway/" rel="tag">giveaway</a></li><li><a href="http://dirtragmag.com/tag/ridebikesbehappy/" rel="tag">ridebikesbehappy</a></li><li><a href="http://dirtragmag.com/tag/ryderseyewear/" rel="tag">Ryderseyewear</a></li><li><a href="http://dirtragmag.com/tag/win/" rel="tag">win</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://dirtragmag.com/review-kona-honzo-cr-trail-dl/" rel="prev"><img width="80" height="60" src="http://dirtragmag.com/wp-content/uploads/2017/06/honzo_full-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://dirtragmag.com/wp-content/uploads/2017/06/honzo_full-80x60.jpg 80w, http://dirtragmag.com/wp-content/uploads/2017/06/honzo_full-678x509.jpg 678w, http://dirtragmag.com/wp-content/uploads/2017/06/honzo_full-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Review: Kona Honzo CR Trail DL</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://dirtragmag.com/blast-from-the-past-first-ever-production-full-suspension-singlespeed-the-kona-a/" rel="next"><img width="80" height="60" src="http://dirtragmag.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-26-at-10.47.26-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://dirtragmag.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-26-at-10.47.26-AM-80x60.png 80w, http://dirtragmag.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-26-at-10.47.26-AM-678x509.png 678w, http://dirtragmag.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-26-at-10.47.26-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Blast From the Past: First ever production full-suspension singlespeed, the Kona A</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-14945710 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://dirtragmag.com/inside-line-wtb-more-27-5-tires-and-rims-plus-new-lightweight-saddle/" title="Inside Line: WTB adds more 27.5+ tires and rims, plus new lightweight saddle"><img width="326" height="245" src="http://dirtragmag.com/wp-content/uploads/2015/03/unnamed-1-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://dirtragmag.com/wp-content/uploads/2015/03/unnamed-1-326x245.png 326w, http://dirtragmag.com/wp-content/uploads/2015/03/unnamed-1-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Inside Line			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://dirtragmag.com/inside-line-wtb-more-27-5-tires-and-rims-plus-new-lightweight-saddle/" title="Inside Line: WTB adds more 27.5+ tires and rims, plus new lightweight saddle" rel="bookmark">
			Inside Line: WTB adds more 27.5+ tires and rims, plus new lightweight saddle		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 17, 2015</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://dirtragmag.com/author/eric-mckeegan/">Eric McKeegan</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://dirtragmag.com/inside-line-wtb-more-27-5-tires-and-rims-plus-new-lightweight-saddle/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>WTB was one of the first out of the gate with products in the new 27.5+ category, specifically rims and tires for a 27.5&#215;3.0 (or so) wheel and tire combo. The new Bridger 3.0 27.5+ <a class="mh-excerpt-more" href="http://dirtragmag.com/inside-line-wtb-more-27-5-tires-and-rims-plus-new-lightweight-saddle/" title="Inside Line: WTB adds more 27.5+ tires and rims, plus new lightweight saddle"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-14953730 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://dirtragmag.com/first-look-underground-bike-works-a-new-john-parker-joint/" title="Underground Bike Works, a new John Parker joint"><img width="326" height="245" src="http://dirtragmag.com/wp-content/uploads/2016/04/John-Parker-and-the-29-plus-proto-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://dirtragmag.com/wp-content/uploads/2016/04/John-Parker-and-the-29-plus-proto-326x245.jpg 326w, http://dirtragmag.com/wp-content/uploads/2016/04/John-Parker-and-the-29-plus-proto-678x509.jpg 678w, http://dirtragmag.com/wp-content/uploads/2016/04/John-Parker-and-the-29-plus-proto-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				NEW STUFF			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://dirtragmag.com/first-look-underground-bike-works-a-new-john-parker-joint/" title="Underground Bike Works, a new John Parker joint" rel="bookmark">
			Underground Bike Works, a new John Parker joint		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://dirtragmag.com/author/eric-mckeegan/">Eric McKeegan</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://dirtragmag.com/first-look-underground-bike-works-a-new-john-parker-joint/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>It was with some excitement that we read this press release. John Parker? Missy Giove? Frank the Welder? 27plus and 29plus bikes? Yes to all those things. John Parker&#8217;s new bike company will debut at Sea <a class="mh-excerpt-more" href="http://dirtragmag.com/first-look-underground-bike-works-a-new-john-parker-joint/" title="Underground Bike Works, a new John Parker joint"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-14958904 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://dirtragmag.com/win-a-pair-of-five-ten-hellcat-shoes/" title="Win a pair of Five Ten Hellcat shoes"><img width="326" height="245" src="http://dirtragmag.com/wp-content/uploads/2017/03/HELLCAT_HeroShot_Mens_Preview-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://dirtragmag.com/wp-content/uploads/2017/03/HELLCAT_HeroShot_Mens_Preview-326x245.jpeg 326w, http://dirtragmag.com/wp-content/uploads/2017/03/HELLCAT_HeroShot_Mens_Preview-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				CONTESTS			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://dirtragmag.com/win-a-pair-of-five-ten-hellcat-shoes/" title="Win a pair of Five Ten Hellcat shoes" rel="bookmark">
			Win a pair of Five Ten Hellcat shoes		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 30, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://dirtragmag.com/author/trinahaynes/">Trina Haynes</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://dirtragmag.com/win-a-pair-of-five-ten-hellcat-shoes/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Contest ended. Congrats to Christopher Worrell of Yellow Springs, OH! We’re sorry The promotion you are trying to access has ended. Win a pair of Five Ten Hellcat shoes! Enter to win below. The 2017 Hellcat is a lighter <a class="mh-excerpt-more" href="http://dirtragmag.com/win-a-pair-of-five-ten-hellcat-shoes/" title="Win a pair of Five Ten Hellcat shoes"></a></p>
</div>	</div>
</article></div>
</div>
</section>

<div id="disqus_thread">
    </div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="enhancedtextwidget-21" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square1 -->
<div id='div-gpt-ad-1487038544877-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-0'); });
</script>
</div></div></div><div id="enhancedtextwidget-22" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square2 -->
<div id='div-gpt-ad-1487038544877-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-1'); });
</script>
</div></div></div><div id="enhancedtextwidget-23" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square3 -->
<div id='div-gpt-ad-1487038544877-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-2'); });
</script>
</div></div></div><div id="enhancedtextwidget-24" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square4 -->
<div id='div-gpt-ad-1487038544877-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-3'); });
</script>
</div></div></div><div id="enhancedtextwidget-25" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square5 -->
<div id='div-gpt-ad-1487038544877-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-4'); });
</script>
</div></div></div><div id="enhancedtextwidget-26" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square6 -->
<div id='div-gpt-ad-1487038544877-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-5'); });
</script>
</div></div></div><div id="enhancedtextwidget-27" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square7 -->
<div id='div-gpt-ad-1487038544877-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-6'); });
</script>
</div></div></div><div id="enhancedtextwidget-28" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square8 -->
<div id='div-gpt-ad-1487038544877-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487038544877-7'); });
</script>
</div></div></div><div id="enhancedtextwidget-35" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300X250_Square9 -->
<div id='div-gpt-ad-1491930326765-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491930326765-0'); });
</script>
</div></div></div><div id="enhancedtextwidget-36" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><!-- /28844187/DR_300x250_Square10 -->
<div id='div-gpt-ad-1491930547350-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491930547350-0'); });
</script>
</div></div></div><div id="enhancedtextwidget-29" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 10px; " data-id="297611853" data-num="9" data-res="thumb" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #be1e2d; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-1 mh-home-wide  mh-footer-area mh-footer-1">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-14959215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14959215"><a href="http://dirtragmag.com/staff/">Staff</a></li>
<li id="menu-item-14959214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14959214"><a href="http://dirtragmag.com/contact/">Contact Us</a></li>
<li id="menu-item-14959216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14959216"><a href="http://www.rotatingmassmedia.com/dirtrag/">Advertise</a></li>
<li id="menu-item-14959213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14959213"><a href="http://dirtragmag.com/mission-statement/">Mission Statement</a></li>
<li id="menu-item-14959212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14959212"><a href="http://dirtragmag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
				/* <![CDATA[ */
				var portfolioSlideshowOptions = {
					psHash   : "false",
					psLoader : "false",
					psFluid  : "true"
				}; 
				/* ]]> */
			 </script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-474542-4']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"297611853.3a81a9f.7af819dfb2ee4dcab54a712a77c7c52f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dirtragmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"14960582 http:\/\/dirtragmag.com\/?p=14960582","disqusShortname":"dirt-rag","disqusTitle":"Win a Ryders Eyewear RYDERS FYRE- Lens","disqusUrl":"http:\/\/dirtragmag.com\/win-a-ryders-eyewear-ryders-fyre-lens\/","options":{"manualSync":false},"postId":"14960582"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dirt-rag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dirtragmag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>